Dzisiaj jest 20 maja 2024, 7:17



Strefa czasowa UTC+1godz.





Nowy temat Odpowiedz w temacie  [ Posty: 9 ] 
Autor Wiadomość
Offline
Post: 02 paź 2023, 10:40 
*

Rejestracja: 02 paź 2023, 10:24
Posty: 5
Pojazd: Piaggio zip 2t
Witam. Od kilku dni mam problem z Piaggio ZIP 2t 2011 r. Po przejechaniu okolo 500 metrów, skuter dławi się i gaśnie. Po dłuższej próbie odpalenia, około 8x kopnikiem, odpala i znów jedzie podobny odcinek i gaśnie. Czuć że skuter traci moc, a po zatrzymaniu się i puszczeniu manetki wchodzi na podwyższone obroty. Albo sam po kilku sekundach zgaśnie lub uduszę go dodając gazu. Wyczyściłem gaźnik, sprawdziłem membrane i jest ok. Myślałem że po czyszczeniu gaźnika problem się rozwiązał ponieważ przejechałem nim około 6 km bez awarii, jednak na drugi dzień problem powrócił natychmiastowo. Filtr powietrza jest czysty, kranik działa. Świeca ma czarny tłusty nalot a iskra trochę jakby blada. Na gwincie od świecy widać ślady oleju. Dodam że problem występuje również na biegu jałowym. Skuter odpala od strzała po czym chodzi kilka minut, a po dodaniu lekko gazu wchodzi na wysokie obroty i po chwili gaśnie.


Share on FacebookShare on TwitterShare on Google+


Na górę
 Wyświetl profil  
 
 


Offline
Post: 02 paź 2023, 19:39 
*

Rejestracja: 11 cze 2022, 9:39
Posty: 75
Pojazd:
Sprawdzałeś kompresje?




Na górę
 Wyświetl profil  
 
 
Offline
Post: 03 paź 2023, 6:26 
*

Rejestracja: 02 paź 2023, 10:24
Posty: 5
Pojazd: Piaggio zip 2t
Niestety nie mam czym tego sprawdzić. Czy kompresja miała by na to wpływ? Skuter jedzie z pełną mocą, dopiero po chwili zaczyna go dławić.




Na górę
 Wyświetl profil  
 
 
Offline
Post: 03 paź 2023, 15:23 
*

Rejestracja: 11 cze 2022, 9:39
Posty: 75
Pojazd:
Dla świętego spokoju sprawdziłbym kompresje. Sprawdź też lewe powietrze (odpalasz zdejmujesz filtr powietrza a gaznika i zatykasz wlot- jeśli zgasnie, to nie bierze lewego).




Na górę
 Wyświetl profil  
 
 
Offline
Post: 05 paź 2023, 10:21 
*

Rejestracja: 02 paź 2023, 10:24
Posty: 5
Pojazd: Piaggio zip 2t
Wyczyściłem ponownie gaźnik. Lewego powietrza raczej nie łapie bo po zatkaniu wlotu od filtra, gaśnie. Założyłem nowy cewko moduł. Przejechałem z 15 kilometrów i nic się nie dzieje. Byłem u mechanika zmierzyć kompresje. Wyszło słabe 7. Skuter nie wydaje się być słaby. Zbiera się dobrze i nie muli go pod górkę.




Na górę
 Wyświetl profil  
 
 
Offline
Post: 05 paź 2023, 14:55 
*

Rejestracja: 11 cze 2022, 9:39
Posty: 75
Pojazd:
Skoro jeździ okej, to nie ma się czym przejmować chwilowo :mrgreen: , ale warto z tyłu głowy mieć, że 7 bar to już się zbliża do remontu :D
Pozdrawiam




Na górę
 Wyświetl profil  
 
 
Offline
Post: 05 paź 2023, 15:31 
*

Rejestracja: 02 paź 2023, 10:24
Posty: 5
Pojazd: Piaggio zip 2t
Trochę szybko... Skuter ma 3800 przebiegu.




Na górę
 Wyświetl profil  
 
 
Offline
Post: 05 paź 2023, 19:42 
*

Rejestracja: 11 cze 2022, 9:39
Posty: 75
Pojazd:
Przebieg mały, ale lata mu lecą :P. Ja remont w moim tgb robiłem przy przebiegu 5000.




Na górę
 Wyświetl profil  
 
 
Offline
Post: 05 paź 2023, 20:19 
*

Rejestracja: 02 paź 2023, 10:24
Posty: 5
Pojazd: Piaggio zip 2t
No nic... Zobaczę co będzie się działo dalej. W poprzednim skuterze, a był to Aprilia Scarabeo z 98 r. pierscienie zużyły sie dopiero przy około 50000 km. Co za czasy.




Na górę
 Wyświetl profil  
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 9 ] 



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  



Powered by phpBB © 2007 Group serwis komputerowy